Get in touch
Back
Maintenance

System upgrade

Completed 29 Aug at 08:00pm CEST.

Bancho Website
Completed

Posted 29 Aug at 08:00pm CEST.
Started

We are finally saying goodbye to the Ripple-Stack and now using bancho.py by Akatsuki.
We will migrate all users, scores.
That will take some time, we set the Maintenance duration to 1 day for now, but could be extended if needed.

Posted 28 Aug at 08:00pm CEST.